Hue Essentials Community

Scene issue with a zone in a room

I created a room with four zones in the room. I also created a custom dark blue scene for the room. When I execute the room scene all the bulbs in all the four zones turn dark blue. I then turn off all the lights in all the zones by using two RunLessWiring switches. Each switch controls two zones. When I turn the lights on in all four zones using the RunLessWiring switches, three of the four zones turn the bulbs back to the normal white light but the fourth zone turns the bulbs onto dark blue light. How can I get the fourth zone to default to white light when the switch is turned back on? I just can’t seem to find a setting in the Hue app to fix this issue.

PROBLEM SOLVED I initially misconfigured the RunLessWire switch for the zone in question. So, I deleted that switch and recreated it which solved the problem.