Motion sensor not triggering scene in next time slot when lights already on

Hi @Thomas,

I just noticed that this is not working as intended for me.
I reset the motion sensor yesterday and reconfigured it with the wizard just to make sure I have no old faulty settings.
My current setup is:

07:00-23:00 Set Hall to: Bright
23:00-07:00 Set Hall to: Nightlight
No Motion:
07:00-23:00 In 1 hour: Dim & Switch off Hall
23:00-07:00 In 5 minutes: Dim & Switch off Hall.

So what happens is if we trigger the motion sensor 06:59 the Hall lights up in “Nightlight”
Then if we trigger it again 07:01 it does not switch to “Bright” but the “No motion” timer looks to be updated since it will not “Dim & Switch off Hall” until 08:01.
Looking at the motion sensor I see it gets triggered and “Last movement” is updated every time we move around.
Also I have set the “Daylight sensitivity” to “Sunlight” so it should trigger no matter the light level.

Is there anything I can do to have it retrigger after 07:00 to get the “Bright scene” without having to manually turn off the lights first?

Thanks and best regards

What you are experiencing is the expected behaviour at this time. But I could add an option to change this behaviour, I added it to the wish list for future development.

As a workaround you can do the following in addition to the steps you mentioned above:
In Hue Essentials, go to the schedules tab at the bottom. Tap the + button to create a new schedule, select your group, in your case Hall. Tap standard. Select 07:00 as time. Repeat every day. In the drop down under what should take place, select the option “Only if the lights are on”. As action select the scene Bright. Now tap save.

You may need to do something similar for the transition from Bright to Nightlight at 23:00 if you want it to work there as well.

Let me know if you have any questions.