Max brightness for Sync far too low

I don’t want to watch TV in a black room. When I’m watching, say, Star Trek: Enterprise on Paramount+, the lights are almost off even on max brightness. Please increase the brightness on the maximum setting for Entertainment Sync.