Friends of Hue on Deconz/Phoscon

I just decided to finally switch multiple hue bridges off and migrate everything over to deconz. After migrating all devices of a small hub, I tried to setup all rules. Motion sensors worked great, but Friends of Hue switches didn’t. Not a single action worked. First I thought I made a mistake migrating. But when I configure something in phoscon it works. If I do the same with Hue Essentials it doesn’t. Is this a known bug or a missing feature currently still in beta?!? I’ve read that something is still beta since February.

2 Likes

Is there a single person who has Friends of Hue switches who can confirm or deny my issue?

It could be that deCONZ is using different button events for this specific switch, which causes the actions configured in Hue Essentials to not work. I will look into this and see if I can reproduce this issue. Thanks for the feedback!

I’m also experiencing the same. Successfully added switch and configured actions… nothing happens when I press the button or turn the dial.

1 Like

Same here. Configuration of FoH Switches via Hue Essentials App does not work in combination with deconz Gateway.

1 Like

I added the friends of hue switch using dezcon/phoscon, by searching for a philips switch strangely enough. It appears correctly as a fiend of hue switch, but button press actions don’t work.

1 Like

I looked into this and can reproduce the issue. The button events for Friends of Hue switches appear to be different on deCONZ. I will fix this in Hue Essentials version 1.18.1 on Android and 1.12.0 on iOS. The update should be available within a few days. After updating, please first reset the smart control using the wizard, and then configure it again.

As far as I know, I’m running the last version of hue essentials (1.19.3 on android) and Deconz (2.10.02 / 23/12/2020), but I’m facing the issue as well.

Deconz 2.10.03 solved the issue

1 Like