Fade doesn't fade just comes on full

I am setting up a schedule so my bedroom light comes on in the morning. I want it to start very dim and get to full brightness over 15 minutes. So I have added a schedule to turn on the light and set the fade slider to 15 minutes. But the light just comes on, to full brightness immediately.

I am using a Hue bridge and bulb.

What have I done wrong?

Thanks

Thanks for the bug report. I was able to reproduce the issue with the “Switch on” action, I will look into this.

It works fine when using a “Scene” action instead, you could try this for now.

Let me know if you have any questions.

Hi yes scene does seem to work! I’ll try that for tomorrow’s wake up. Thanks! Steve

Hello,

I have the same problem. I tried with scene but doesn’t work for me.

Do you know when there are a fix ?

Thanks

I have the same problem. It used to work great, but now the lights never fade on, they always just turn on. I tried all kinds of variations (sence, switch on, effects …), none would fade on.

It’s too bad, since this was the main reason why I got the hue lights and the app.

Thanks for the feedback. Could you please share a screenshot of your schedule configuration?

There will be a big update for the schedules within a few weeks, which could resolve the issue. That will be version 1.29.0 on Android and 1.21.0 on iOS.


That is one of my current settings

Thank you for the additional information. Can you please try again with the latest version of Hue Essentials? Version 1.29.4 on Android and 1.21.0 on iOS. The issue should be fixed now. Let me know if this is not the case.

Hi

Thanks for doing that, and sorry so much time has passed since. I finally got around to trying it today and yes indeed it now works.

Steve

Thank you very much for letting me know Steve!