Can’t make in App Purchases

iPhone 11 Pro Max
I try to upgrade to premium and buy the multi bridge adding. Clicking on the premium add upgrade results in an error code 0 and clicking on multi bridge does not respond at all. I was able to buy all other stuff. It is frustrating…

Here’s a screenshot of what’s I was able to buy. The rest failed…

We are fully aware of this issue related to iOS13.4. We had prepared a fix in time based on the issues we encountered during our test against the developer release of the latest iOS release.

However, Apple decided to halt all our releases as they want significant proof Hue Essentials is allowed to use “for Philips Hue” branding and is allowed to control external hardware from Philips Hue.

We are in touch with Signify to get this sorted. Their developer terms of use and conditions are very clear and allow us to do so. This is what they were made for. Please understand that Signify has no issues with us but it is Apple who wants more assurance like a direct statement from Signify.

Please support this process by liking and commenting our Instagram, Facebook, or Twitter posts on this topic. You can find these social links in the app in settings, about.

Back to your issue:
Please try and tap on the button multiple times as we have seen this sometimes allows to purchase. Restart the app and try again may also resolve it. If all fails, please get in touch with us for another solution.

Support@hueessentials.com

Guys,

I still can’t make all in App purchases. The problem as seen above still exists and I am becoming a bit frustrated. Is there any update on that topic?

Are you using the just updated version 1.3.3? Please find it on the App Store. If it fails, please uninstall and reinstall the app from the store. Let us know whether this helped you.

Thank you very much! I have missed that update. Now everything works like a charm!

Best wishes and stay healthy!

1 Like