Can’t find bridges

I have two bridges. Official app sees them both, no issues. Hue Essentials just hangs with spinner on initial screen “Connect Hue Bridge”.

I have the same problem. New download of app and cannot find Hue Bridge. I manually add by IP but only get as far as ‘push button on bridge’ then it hangs regardless of button presses

Occasionally i see an error screen pop up when trying to manually add but it’s gone so fast I can’t see what is on it

Thanks for reporting this issue. Could you update to version 1.7.3 on the App Store? Please let me know if that version is able to find your bridges.

Hi

I updated and it can detect my bridge now

On another matter - i paid for the premium app but the third party sensor detection doesn’t seem to work very well. Pushing on the detect premium option brings up a floating button but there is no confirmation that it was pushed properly or that any third party sensor was detected. Can you please improve that - it was my primary reason to pay for premium and I see it as good value but please make it work better and be more intuitive. Right now I cannot tell whether it worked or not.

not detecting bridge

Unfortunately the Touchlink cannot be improved much as third party smart controls are not visible. The app cannot detect that they are found. I don’t know what smart control you are trying to pair, but there are some YouTube videos here that show how to use the Touchlink: https://www.youtube.com/playlist?list=PLRyaDXojWPOCoJkIhSM-XMSfv14l5yeza. Also check out the following topics: https://community.hueessentials.com/search?q=touchlink

Could you give some more details? Are you using iOS or Android and which Hue Essentials app version? Philips Hue, IKEA TRÅDFRI, deCONZ, or diyHue?

Just purchased this app to use sync on Nvidia shield and it won’t connect bridge,can’t update app to 1.7.3 on shields play store because it’s only version 1.14.6. On this app there is a picture of a shield that says sync.false advertising if it doesn’t work