Away function not working for one bridge

I currently have a setup with 2 bridges in hue essentials. Yesterday I tried to setup the ‘away function’ logged in in via hue essential to

First did bridge one, logged in, trusted the app and got the request to klik the pushlink button, clicked the button and the bridge is available

Then tried to add bridge 2, logged in, trusted the app but did’t got the message to click the pushlink button on the second bridge but it went forward.

Both bridges now show logged on, but outside the network I can’t connect to the second bridge, it comes with the “click pushlink button” but offcourse that press cannot be found as I’m outside the network, it throws the following message:

Connect timeout has been expired [url=,connect_timeout=unknown ms]

The ip is the internal ip address of the bridge. The hue essentials version is Versie 1.13.3. I already removed the bridge once from hue essentials but unfortunately no luck in resolving this issue. Any idea how to fix this?


you need to use multiple Philips Hue accounts for multiple bridges.

To solve the issue in your situation, sign out of your Philips Hue account for your second bridge. Then sign in again with a new Philips Hue account that is not used for other Hue bridges.

Let me know if you have any more questions.

See also: How can I control my lights while away from home?