Away from home sign in fails with error

Phone: One Plus 6 (Model A6003)
OS: Android 10 (OxygenOS 10.3.3)
Hue Essentials Version: 1.10.1

Hue Bridge Model ID: BSB002
Hue Bridge API Version: 1.38.0
Hue Bridge Software version: 1938112040

I was logged in to Philips Hue via Away from home for a long time.
Today I wanted to push-link and got an “401 unauthorized” error.

I then signed out, and when signing in:

  • Opening browser (tried Chrome and Firefox)
  • Logging in to meethue site
  • Grant Permissions to Hue Essentials
  • Browser closes
  • Error appears:

Ouch, something when wrong. We are left in the dark. Please try again later.
Client request( invalid: 401 Unauthorized

I only have one Philips Hue bridge.
I tried over WiFi and Cellular data connections.
I’m NOT connected to any VPN.
I’m located in the US, My ISP is Google Fiber.

Is this a bug in Hue Essentials?
Is this something on my end?

1 Like

Thank you very much for all the details! We have just tried it ourselves and it failed, too. When you check the same functionality within the original Philips Hue app, then you will get the error “Failed to log in. Please try again later.” We suspect there is an issue at the end of Philips Hue (Signify) remote server. Not much you can do than wait until it is resolved. I guess it will be resolved within a day or so.